AVERIAS EN TV SONY BE4 Y SIMILARES

La alimentacion arranca y vuelve a Stand-by con el led parpadeando 6 veces:
La causa es el 90% de las veces el Transformador de lineas,pero primero es mejor asegurarnos desconectando la alimentacion del C.I de vertical,este tambien causa el mismo efecto.

No hace nada y hay Alta Tension MAT:
Tendremos que comprobar PS603 en la alimentacion de los 8 voltios;tambien X001(12Mhz)puede estar defectuoso.

La alimentacion realiza desconexion,el +B se reduce aproximadamente entre 70 y 80 voltios,cuando la linea del transformador de lineas esta desconectada.
el integrado IC601 esta defectuoso.

Trabaja intermitentemente con el led parpadeando 4 veces:
Esta sintoma es causado por fallo de soldaduras en el driver de lineas,tambien podria ser R806 en el transistor de lineas.

No hay deflexion Vertical:
Resistencia R814 en la linea de los 24 voltios.

Exceso de ancho imposible de regular con el modo de servicio:
Cambiar el Io01,y en lugar del puente JW101 poner una resistencia de 470 Ohmios

Imagen oscura:
Esta en cortocircuito el condensador electrolitICC3 C813 de (22mf 250voltios) del circuito limitador de haz.

La imagen se ve bien,pero no hay Teletexto,tampoco OSD
El condensador C810 esta defectuoso(1mf 400 voltios),este afecta a los impulsos de lineas en el IC 001B

No hay matriz B-Y o R-Y
Sustituir el circuito integrado Io02 (MC44140P)

No hay R-G-B en teletexto
Comprobar los transistores Q 012--Q 013 y Q 014

No hay seC1al a traves de Euroconector (Scart):
El diodo Zener D407 en cortocircuito

Sonido distorsionado o defectuoso:
La ressitencia R 405 de 4,7 ohmios esta abierta

Pierde la sintonia o sintonia inestable:
El diodo D002B (UPC574J) tiene fugas,o el ajuste PLL en el modo de servicio es incorrecto

El Mando a distancia no funciona:
Cambiar el sensor IC003 (SBX1790-110) y poner un Zener de de 5,6 voltios en la posicion D003

DEMASIADA ANCHURA
( NO SE PUEDE AJUSTAR EN MODO DE SERVICIO) COMPROBAR Io01 Y SUSTITUIR EL PUENTE JW101 POR UNA RESISTENCIA DE 470 OHMIOS 
ELECTRO SERVICIO MUÑOZ S.L. CORELLA (NAVARRA)

PANTALLA MUY OSCURA , SIN LUMINANCIA , PARECE COMO SI SOLO ESTUVIESE LA CROMINANCIA, ADEMAS SE VE QUE LA IMAGEN ESTA DESPLAZADA HACIA LA DERECHA ( VISTO DE FRENTE).SONIDO CORRECTO
EL PROBLEMA ES CAUSADO POR EL CI IC002=ST24C04FB6=24C04 PONER EL ORIGINAL YA QUE EN ESTE TV ME FALLO LA 24C04 DOS VECES A LOS DIAS , ESTE INTEGRADO ES EL DE MEMORIA , ESTA AVERIA ES MUY MALA DE LOCALIZAR YA QUE SE PENSARIA EN TODO MENOS EN LA MEMORIA, PERO A MI YA QUE HABIA SALIDO ESTA AVERIA EN OTRO TV, PERO CON PANTALLA TOTALMENTE NEGRA, POR LO CUAL SE SUSTITUYO LA MEMORIA Y YA SE VEIA BIEN , PERO SALIA CON EFECTO COJIN , ESTO ES DE AJUSTE , PARA ELLO VER LA FORMA DE ENTRAR EN MODO DE SERVICIO EN INFORMACIONES UTILES.
DESPUES DE VOLVERME A FALLAR AL CABO DE LOS DIAS SONY ME PASO UNA MODIFICACION EN EL CIRCUITO DE ALIMENTACION DE +5V PARA RETARDAR EL ARRANQUE , ESTA MODIFICACION ES LA SIGUIENTE:
CAMBIAR C625 DE 0,22mF TIPO SMD POR OTRO DE 1mF CODIGO 1-162-638-11 Y MONTAR UN DIODO TIPO 1SS133T-77 O SU SUSTITUTO 1SS119-25 CODIGO DEL SUSTITUTO DE SONY 871991119. ENTRE LA PÀTA3 (ANODO) Y PATA 2 (CATODO) DEL CI IC603=TDA8139.
***NOTA*** LA MEMORIA NO SE EXTROPEA SOLO SE DESPROGRAMA, SE PUEDE VOLVER A PROGRAMAR CON EL PROPRAMADOR DE EPROM
ELECTRO SERVICIO MUÑOZ S.L. CORELLA (NAVARRA).

Ver tambien pagina de diagnosis y codigos de error chasis BE4 y similares.